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Quick Start to PFP Notebook™
Getting Started with PFP Notebook

The following sections will help you install the software into your system. This section
also shows how to navigate through the program, along with providing other helpful
information for your system.
System Requirements
In order to run the PFP Notebook™, you need:
•
•
•
•

A personal computer running Windows 95, 98, or NT 4.0 or higher.
30 MB of hard disk space free.
32 MB of RAM.
A printer.

Installing the Program
Note: Do not uninstall your previous version of PFP.
1. Back up your client files from your previous version of PFP. This is recommended.
Backup Clients
1. From the File menu, choose Clients.
2. Click the Import-Export button.
3. Click the Export Clients radio button.
4. Choose whether to export the selected client or all clients. Click the Next button.
5. Select a location for the backup or exported file: a floppy disk, a drive, or an email export file. The program will give this file a default name using the date of
the export; you may change this by typing in the File name field. It will create a
Zip Archive in the location you have specified. Click the Next button.
6. The program will run through the export and display a progress graph.
2. Start Windows.
3. Insert the PFP Notebook CD into your CD drive.
4. If the setup program does not start automatically:
a) Click Start.
b) Choose Run.
c) Type D:\Setup (where D is the CD drive, this may vary on your computer).
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Importing from a Previous Version
If needed, PFP will guide you through the import process with pop-up instructions. It will
find the list of clients for that directory.
Unassigned Clients
If any imported clients have not yet been assigned to a planner, they will be listed as
“Unassigned Clients.” Double-clicking on the unassigned client will cause that client to
be assigned to the active planner.
Installing Over a Network
1. Determine the current location of the PFP database folder.
2. Copy the PFP database folder to a common location on your network.
3. Go to the File menu and select Database. Then select Configure Database. Click
on the Folders button in the window that appears. Enter the location of the PFP
database folder you created in step 2.
4. Test the workstation:
• Close PFP Notebook. Now reopen it.
• Enter a new client.
• Select the Sample client.
5. Duplicate Steps 3 and 4 on the other workstations.
Multiple Users and PFP Data Protection
To prevent two users from unknowingly working on the same client data at the same
time, PFP will pop up a warning that lets you know that someone else has accessed the
record you have selected. The name of the user appears in the pop-up window. At that
point you can:
Abort: Do not open the selected client.
Ignore: Disregard the warning and proceed. If there is someone else using the
client file, the program will save the data that was entered last. Therefore, if you
ignore the warning, make changes to data and exit, and there is still another user
working with the data and that person makes changes to the data after you do,
your changes will be overwritten. If two users make data changes to the record at
the same time, there is a possibility that the data could become mingled, so we
advise resolving any multiple user conflicts.
Retry: Try to open the client file again. You may contact the other user (as listed
in the pop-up window), ask that he or she close the client file, and instruct PFP to
retry opening the file after the other user has exited.
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A Quick Tutorial in PFP Notebook

Once you have installed PFP Notebook, double-click the PFP icon on your desktop to
run the program. There are two things you MUST do first, before entering your first
client:
•

•

Set yourself up as a planner. This provides a way to link planners to their
respective clients through the use of an identification code. If more than one
planner is using the program, each individual planner must set himself up as a
planner before entering his client.
Set up your company’s information. This allows for the name and address of
your company to appear on printed letters and reports.

How Do I Set Myself Up as a Planner?
1. From the Clients window (which appears when the program is run) click Change
Planners. To create a new planner, click New. The Edit Planner window opens.
2. Enter an ID (up to four characters), your name, and the rest of the information. If
you do not want to have a password, leave the Password field blank.
3. Click OK when done.
Password Protecting Your Work
Another planner may wish to access your Client Files. The way to protect your data so no
other planner may make changes is to assign a password to your Planner ID and share
that password ONLY with those planners who have your permission to make and save
changes.
1. On the File menu, choose Planners.
2. Select your planner ID and click Edit. Enter your password on the Edit Planner
window.
In order for any other user to change your Client Files and Planner information, he or
she must have the password. You can change the password if you wish to eliminate
others’ access.
Click the OK button to save the information and to return to the Planners window. The
program automatically enters your Planner ID and Planner Name in the Planners window.
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Selecting a Client
PFP organizes client data by planner. To select a client, you need that planner’s
password.
Click on the client name and then the OK button. Click the + to see all the clients for that
planner.

The Find Button
Click the Find button on the Clients window to search for a client. After you click “Find,”
type in a name (or part of a name) and click OK. The Clients window now contains only
those Clients that match your search.
To return to viewing a list of all clients click “Find,” and then click OK without entering
any search term. Sorting the clients also returns the list to including all clients.
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How do I Import My Clients from a Previous PFP Export?
If you used an older version of PFP, and have exported those client files from that
version, you can use them in the new version.
From the File menu, choose Clients. Click the Import-Export button.
Click the Import Clients radio button.

Click Next.

Locate the backup file you want to use in your new version of PFP. If the data was from
before 2002, choose “Import from PFP Notebook versions prior to version 2002” in
the Import Data From field. Click the Next button.
The program will take several minutes (depending on the speed of your computer) to
convert, import, rename, and transfer the data.
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How do I Set Up My Company Information?
1. On the Edit menu, select Company Information.

2. Enter your company’s name, address, and telephone number, replacing the default
company information already present.
3. Click Close to enter the information.
You can check to see if the program saved your company information by selecting
Company Information in the Edit menu again. The information you entered should
appear. Once you have entered the preliminary information about yourself and your
company, you are ready to set up your first client.
General Assumptions
Important: The General Assumptions are optional. It is not mandatory that you set the
General Assumptions in order to set up a client file. You may enter the values manually
into the program as you come across them, if a value will vary each time it is used.
The General Assumptions feature allows you to specify values for five commonly used
items in the program. Assign values to these items and the program distributes them to
the appropriate locations throughout PFP Notebook. The items are:
1.
2.
3.
4.
5.

General inflation rate
Pre-tax return on investments
After-tax return on investments
Years until retirement
Education inflation rate

8

Setting the General Assumptions

1.

On the Edit Menu, select General Assumptions. The General Assumptions window
displays.

2.
3.

Enter the values for each of the items that may apply to your client.
Click the Apply button.

If there are any inconsistencies, the program will list the places where another value is
being used. If you click the OK button, the general assumption value will be copied to
those places, replacing the original value. The values will be delivered to their
appropriate locations throughout the program.
4.
5.

Enter any comments in the comments box. The comments will not appear anywhere
else in the program, and they will not print.
Click OK when finished.
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NOTE: Setting the values for the General Assumptions window does not limit you from
changing a value where it actually appears. However, if you change a value, PFP
Notebook alerts you that there is an inconsistency by displaying a red I button next to the
value. Inconsistencies appear when a value entered in the General Assumptions is
different from the value entered elsewhere in the program.

How do I Enter a Client?
There are two ways of entering a New Client into PFP Notebook:
•
•

You can enter a new client using the Data Gatherer. This implies that you have a
completed Data Gatherer file from your client.
You can enter a New Client without using the Data Gatherer. This implies that your
client used the Initial Forms Packet or that you don’t have any personal or
financial information on your client to enter into the program yet.

The process is described in detail in the first chapter of the manual.
E-mail File
Choose Data Gatherer from the File menu. Select option #2: click here to create a data
gatherer disk. You will then enter the Data Gatherer Wizard. Click Next to proceed to
the next step.
Create Data Gatherer for E-mail is selected by default. Click the Next button.
Your standard company information, as entered previously, is automatically imported in
to the name and address fields. You may edit this information by typing in the fields.
Click Next.
You will be asked “Would you like to make a Data Gatherer file out of a PFP Notebook
client? This file will automatically open when the Client runs the Data Gatherer.” If you
have already entered some information for this client, click the box next to “Yes, create a
Data Gatherer file from a PFP Notebook client.” If you are starting a Data Gatherer for a
new client with no information, do not check the box. Click Next.
The program will create a findata.exe file, and the program will tell you that the Data
Gatherer disk has been successfully created. You can test this file by clicking the Test
Data Gatherer Disk button. To open your e-mail program and Send the Data Gatherer
via E-mail, click the second button.
The Choose Profile window will open. Keep the default setting, Email Profile. Click OK.
A new e-mail message with the Data Gatherer file as an attachment will open. Enter the
client’s e-mail address. In the e-mail message, instruct the client to download the
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attachment to a disk or hard drive by clicking the Save it to disk radio button. Send the email as you normally do. Then click the Exit button.
Your client can e-mail the Data Gatherer back to you as an attachment by replying to
your e-mail and attaching the completed Data Gatherer as an attachment. Then you will
follow step 4 of the Data Gatherer menu. Once again, choose Data Gatherer from the
File menu. Select option 4: Click Here to Import Data.
Entering a Client Using Data Gatherer
Enter the client into PFP Notebook using this procedure if you gave your client the Data
Gatherer disk to complete.
1. From the File menu, select Data Gatherer.
2. Go to step 4, Click Here to Import Data. Select whether you want to new client from
the data or to overwrite existent client’s data.
3. Enter the client’s ID number.
4. Enter the client’s name.
5. On Import Data from Data Gatherer, select yes.
6. Insert the floppy disk with the client’s responses to the Data Gatherer forms when
prompted and click OK. If using an e-mail file, click OK. You will see the Open
window. Navigate your way to the disk or drive where the client’s data gatherer is
located.
7. Choose the file Finddata.fpd and click Open.
If you used the Initial Forms Packet, you will need to enter the client data manually.

Navigating through PFP
Hint: The easiest way to work through the program is to start at the first tab on the
left, Clients, and move through each tab toward the right.

PFP Notebook Commands
To move through PFP, you can use your choice of methods.
•
•

Use the tabs at the bottom of the screen to advance to each section
Click the Next button to move ahead

PFP has key commands you can use instead of the mouse:
Page up and page down—Clicking on these keys will move you through every
section of PFP.
Alt and X = Exit
F7 = Spell check
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F2 = Save on the four pages in the Finances page—Net Worth, Budget
Information, Net Worth Projections, and Budget Projections—and the Investment
Portfolio page. The program displays a message telling you that your data has
been saved.
Navigating Through PFP Notebook Sections
The PFP Notebook consists of eight Notebook Sections:
•
•
•
•
•
•
•
•

Client
Financial Data
Risk Management
Investments
Retirement Planning
Estate Planning
Education Funding
Income Tax

Each section begins with a Section Menu page, which lists the pages in order and gives a
brief outline of the purpose of the Notebook Section. You can turn to any page listed
under that Notebook Section by clicking on the name of the page. Each section provides
areas for recording and accessing information about your client. Many sections contain
calculation results and comparisons of those results, as well.
Changing Between Notebook Sections
Hit enter before you change pages in PFP to make sure your data is saved.
There are five ways to change between Notebook Sections:
•
•
•
•

Menu Bar
Notebook Tabs
Section Menu Toolbar
The Page Up and Page Down keys
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The Menu Bar is located at the top of the screen. From the Section pull-down menu,
select any Notebook Section or page within that section.

The Notebook Tabs are located at the bottom of the screen. Select a Notebook Section
by clicking on a Notebook Tab. The Section Menu page of your selection will appear
with a list of the pages within that section.

The Section Menu Toolbar is located on the top-right of every page (except the Section
Menu page). The toolbar consists of a Section Menu button and two sets of single and
double arrow buttons:

•

Click the double arrow buttons to move back and forth from section to section.

•

Click the single arrow buttons to move back and forth, one page at a time, within a
section. The right button will move to the next section if you are on the last page of a
section. The left button will move to the previous section if you are on the first page
of a secton.

•

Click the Section Menu button to turn to the Section Menu page of the present
section.

To walk through a financial plan, you need to know the three basic functions of the PFP
Notebook:
1. Gathering the client’s personal and financial information, as described earlier in this
guide and in the first chapter of the manual.
2. Analyzing and reviewing the client’s information.
3. Creating the comprehensive report for the client.
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Input the information from the Forms Packet into the PFP Notebook or import the
information from the client’s Data Gatherer disk. (See Import from Data Gatherer in the
manual.)
Enter any additional information into the other sections of the program. For ease of use,
PFP Notebook is divided into eight different tabs that cover specific areas of an
individual’s financial scope.
1. Client—Details all of the personal information regarding the client. The information
will come from the Initial Forms Packet or the Data Gatherer Disk. You can also record
the goals and objectives of the client.
2. Financial Data—Records and projects the client’s net worth and budget statements. It
also calculates mortgage payments and amortization schedules.
3. Risk Management—Analyzes the client’s current insurance coverage, life insurance
needs, and helps to determine the best life insurance vehicle.
4. Investments—Records the client’s present investment portfolio, risk aversions, and
recommendations for developing an investment strategy for the future.
5. Retirement Planning—Provides several models to calculate the client’s retirement
income needs and the amount of investments needed to reach that goal.
6. Estate Planning—Provides major estate planning considerations and alternatives
through the use of checklists. It also provides a section for documenting any decisions
made by the client. It makes simple estate and gift tax calculations and shows total
assets to be distributed.
7. Education Funding—Estimates the cost of educating children.
8. Income Tax—Organizes the client’s prior tax information. It also provides various tax
alternatives, and it estimates income tax liability.
Clicking on any tab displays a worksheet or text box for your use. Fill out as much or as
little information as needed, depending on what areas apply to your client.
For example, if your client is only concerned with retirement planning and funding for a
child’s education, you only need to access the Retirement Planning and the Education
Funding tabs.
The manual covers each tab in depth.
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What Do I Do if the Spell Check Program Is Not Working?
PFP Notebook should be ready to run when you first open the program, but if something
goes wrong, you can remedy it. If you open spell check by clicking the Spelling button in a
text window and see the following message: “A main dictionary has yet to be set for this
configuration. Edit configuration?” Click the Yes button. You'll next see the spell check set
up screen. Remove any dictionary currently listed there. Then click on the Add button that's
nearer the top of the screen. You'll get an “open” screen. Locate the American.dct file that's
in your main PFP directory and click the open button. If there is more than one dictionary
on the list, click the Remove button to clear them all and locate the .dct file in your PFP
folder. When you return to the spell check set up screen, click OK. You should have to do
this only once.
Creating a Report
Once all the information is entered and you have consulted with your client, it’s time to
create the report. From the Documents pull-down menu, select Final Report. Click in the
include column to include the item on the final report. The final report screens are
discussed in detail in chapter 14.
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New Features
Interacting with Brentmark Products
PFP Notebook interacts with other Brentmark Software programs. If you also license the
Pension Distributions Planner, or any of several other products, you can access them
from inside PFP Notebook.
Select “Brentmark Programs” from the list of Calculators on the Tools Menu to see
which programs are installed on your system, and then just click the program name to run
it.
When you are done using one of these other Brentmark programs, click “Save” on the file
menu to save the data with the rest of your client's data in PFP Notebook.
The next time you load that program from inside PFP Notebook, it will have your client’s
data loaded automatically! To do a calculation for another client, just select another client
from inside PFP Notebook, and then click the desired program again.
The Pension Distributions Calculator

The Pension Distributions Calculator provides you with a quick, easy way to illustrate
both required minimum distributions and the pre-59½ distributions necessary to avoid the
10% penalty for early withdrawals. The Pension Distributions Planner adds to this the
ability to illustrate plans being split between multiple beneficiaries.
Savings Bond Toolkit

Run Savings Bond Toolkit from inside PFP and have the Total Redemption Value appear
of the PFP Net Worth Schedule. Re-valuing the bonds will be as simple as changing the
statement date in PFP, and then clicking the Savings Bond Toolkit button. Savings Bond
Toolkit will be acting as a “drill down” to illustrate the details of the savings bond
holdings.
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